Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Troubleshooting

Reply
 
Thread Tools Display Modes
  #1   IP: 204.237.1.191
Old 08-01-2021, 02:30 PM
tworail tworail is offline
Member
 
Join Date: Feb 2019
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
stalling when raw water valve is opened

Hi folks,

I'm trying to get my A4 back up and running (on land atm) after having not tested the engine since summer 2019 (again on the hard). At that time it functioned correctly, and got to operating temperature in 5 minutes or so. Ran it for 10 minutes, then called it a day.

This year I have replaced the plugs and CAN get the engine running, but as soon I dip the test hose back into the buck the engine slows down and dies.

Does this strike you as more of a fuel / carb problem vs something else? I have not been able to find this particular condition in the manual or searching the forum.

The last test I did I removed the cover plate to check the impeller and let the water drain out completley before trying again. After running for 30-60s, put the hose back in the bucket and it slowly died.

Thanks in advance for your feedback on this one.
Reply With Quote
  #2   IP: 104.174.83.118
Old 08-01-2021, 02:46 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 9,269
Thanks: 180
Thanked 1,779 Times in 1,190 Posts
Please do a cooling system pressure test ASAP. In the meantime, squirt some MMO (Marvel Mystery Oil) into the spark plug holes and turn the engine over with no cooling water being drawn in.

Check the oil color too.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
  #3   IP: 204.237.1.191
Old 08-01-2021, 02:55 PM
tworail tworail is offline
Member
 
Join Date: Feb 2019
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Oil is clear. I did do the mmo treatment prior to starting. Is there a how to on doing the pressure test accurately?
Reply With Quote
  #4   IP: 104.174.83.118
Old 08-01-2021, 03:03 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 9,269
Thanks: 180
Thanked 1,779 Times in 1,190 Posts
Quote:
Originally Posted by tworail View Post
Is there a how to on doing the pressure test accurately?
Yes, found in the forum Testing Protocols category.

https://www.moyermarineforum.com/for...ad.php?t=11111
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
  #5   IP: 204.237.2.116
Old 08-05-2021, 01:19 PM
tworail tworail is offline
Member
 
Join Date: Feb 2019
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
I wasn't able to do the pressure test for lack of having the proper tool in the guide, but I did have a compression tester which showed 0 compression on cyl 1 & 2 - stuck valves. They could not be freed using the allen key or similar hack so I removed the valve cover and freed them manually and then hit the starter another 5-10 times to get the #2 valve free and working which was the more stubborn one, after liberal application of MMO and PB blaster in the cylinder.

Everything running great now
Reply With Quote
The Following User Says Thank You to tworail For This Useful Post:
W2ET (08-05-2021)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing water Brimikeg Troubleshooting 24 08-14-2021 08:55 PM
help with water in cylinder #4 and in oil mboulay Troubleshooting 9 06-28-2021 01:02 AM
Controlling and affecting proper operating temp ILikeRust Troubleshooting 88 02-02-2016 01:36 PM
anti mechanic gas money Introductions 23 01-16-2010 11:34 PM
water in the cylinders - engine won't start dtelep Troubleshooting 5 06-06-2007 10:18 AM


All times are GMT -4. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2021 Moyer Marine Inc.

All Rights Reserved