Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Troubleshooting

Reply
 
Thread Tools Display Modes
  #1   IP: 70.61.201.254
Old 10-15-2020, 07:08 PM
Neuse River Sailor Neuse River Sailor is offline
Senior Member
 
Join Date: Aug 2017
Posts: 20
Thanks: 5
Thanked 3 Times in 1 Post
Abrupt and Massive Inflow of Water Into Oil

The boat was in the yard for about a month. On launching, I checked the oil, found it to be clean and at the proper level, opened the seacock and fuel petcock and started the engine with no issues - running smoothly and spitting fine. After running at the dock in forward and reverse I shut down. The next morning, I repeated the process, checking the oil and verifying the spitting, and all was well. I spent about an hour motor sailing at low speed, went onto the dock and shut down for night. The next morning, I checked the oil and found it half a gallon high, completely opaque and milky. A local mechanic, reputable and sympathetic to Atomic 4s, looked at it, checked and verified that the drain hole in the water pump housing was open, and suggested either a cracked block or blown head gasket.

Any other ideas on the cause of this massive influx of water? One other issue of concern to me. When the boat was in the yard, a worker having trouble removing the propeller beat and whaled on it while heating it with a small torch and then a big torch, for most of an hour before an older mechanic showed him how to use a propeller extractor. The yard of course says there is no way this could cause any water influx issue, and the second mechanic, from another yard, agreed. So there is no seal at the back of the engine that could be damaged by this treatment is what I am hearing.

I got a good half gallon of gray-white, foamy oil out of the engine with great effort but the sump is still full. My extractor pump is having difficulty with the cold oil. Is this a situation that I could start the engine and run it enough to warm the oil and try to get more out, then go through the process of changing it several times to see if it clears up - or will this just do more damage?
Reply With Quote
  #2   IP: 209.6.133.136
Old 10-15-2020, 08:21 PM
TimBSmith TimBSmith is online now
Senior Member
 
Join Date: Aug 2020
Location: Brookline, MA USA
Posts: 42
Thanks: 638
Thanked 11 Times in 5 Posts
Thread from earlier this month worth a look...

Don provided a great overview diagnostic for water in oil here..

https://www.moyermarineforum.com/for...read.php?t=274

I am relatively new to the forum and A4's, though, collecting useful threads. Recalled a couple of water in the oil issues in Oct and Sept. So good recent reference points...

This recent thread also in-line with peanut butter creamy oil....from water incursion with several useful cleanup and diagnostic angles..

https://www.moyermarineforum.com/for...ad.php?t=11694

All the best with resolutions. Stay well. Tim
__________________
Tim Smith
Oasis
Pearson 30
1974, Number 572
Boston, MA USA

Last edited by TimBSmith; 10-15-2020 at 08:29 PM. Reason: add thread...
Reply With Quote
The Following User Says Thank You to TimBSmith For This Useful Post:
Neuse River Sailor (10-15-2020)
  #3   IP: 70.61.201.254
Old 10-15-2020, 08:44 PM
Neuse River Sailor Neuse River Sailor is offline
Senior Member
 
Join Date: Aug 2017
Posts: 20
Thanks: 5
Thanked 3 Times in 1 Post
Thanks, Tim for the reply. I saw those threads but what happened here is definitely not a case of condensation caused by the weather or water splashing in the dipstick hole. The cases in those threads seem to be relatively small amounts of water, or in the peanut-butter situation, the oil not being checked for a while. l'm hoping - not really expecting, but hoping - somebody has seen a massive influx of water in an hour's light motoring caused by something easily repaired. One thing I will do tomorrow is pull the spark plugs and see if there is evidence of water in the combustion chambers. I'll post my findings then, as maybe another clue as to what the heck is going on here. Although I am afraid I know, but just don't want to admit it yet.
Reply With Quote
  #4   IP: 138.207.177.95
Old 10-15-2020, 08:53 PM
joe_db's Avatar
joe_db joe_db is offline
 
Join Date: May 2009
Posts: 3,730
Thanks: 49
Thanked 533 Times in 394 Posts
Stick some MMO or kerosene in there, that will help get the oil out. Meanwhile you can pressure test the block any time, no need to wait for the oil to be removed.
Reply With Quote
The Following User Says Thank You to joe_db For This Useful Post:
Neuse River Sailor (10-16-2020)
  #5   IP: 207.32.168.30
Old 10-15-2020, 10:26 PM
capnward's Avatar
capnward capnward is offline
Afourian MVP
 
Join Date: Aug 2012
Location: Deer Harbor WA
Posts: 276
Thanks: 23
Thanked 104 Times in 80 Posts
I wish to slightly differ with your reputable mechanic. If your water pump seals and bearings are shot, the weep hole does not necessarily prevent water from getting past the oil seal of the pump into the accessory drive and the crankcase. This happened to me.
I had noticed the pump leaking out the weep hole, but assumed water would stay out of the crankcase because the of the oil seal. In reality, the constant washing of the oil seal by water impelled past the water seal caused the oil seal to fail too, then the bearing. The bearing at the oil seal was seized. The worn shaft wobbled around, opening up everything further. I would never have thought that much water could get past the weep hole, but it did. I doubt if it was a half gallon, and I think it took a lot more than an hour's motoring, but the oil was definitely milky, and the back of the pump when removed from the accessory drive was coated in froth. Three oil changes were required. Replacing the bearings, shaft, and seals on the pump fixed the leak into the crankcase. The problem was finally brought to my attention by the engine overheating, as not enough coolant was getting into the block.
So check your water pump for leaks when the engine is running. It may be a slow leak when it is off, but when running, the pressure from the impeller may put more water past the water seal than the weep hole can handle. If the oil seal on the other side of the weep hole is shot, and the bearing as well, water can definitely get into the crankcase.
However, this situation is relatively easy to repair with a pump rebuild kit, or a spare pump ready to go. Hope this is your problem, and not a cracked block or blown head gasket. If your compression is good, and a pressure test of the block and manifold is good, inspect the pump, and rebuild if necessary.
Reply With Quote
The Following 3 Users Say Thank You to capnward For This Useful Post:
Mo (10-16-2020), Neuse River Sailor (10-16-2020), TimBSmith (10-16-2020)
  #6   IP: 67.234.48.80
Old 10-16-2020, 05:30 AM
Marian Claire's Avatar
Marian Claire Marian Claire is offline
Afourian MVP
 
Join Date: Aug 2007
Posts: 1,758
Thanks: 25
Thanked 100 Times in 74 Posts
Did you notice any lose of power during the short trip?
IIRC a hole in the cylinder wall below the travel area of the piston can let water into the crankcase and oil. Will do some searching and see if I can find some posts on this.

Dan
S/V Marian Claire
Reply With Quote
The Following User Says Thank You to Marian Claire For This Useful Post:
Neuse River Sailor (10-16-2020)
  #7   IP: 67.234.48.80
Old 10-16-2020, 06:06 AM
Marian Claire's Avatar
Marian Claire Marian Claire is offline
Afourian MVP
 
Join Date: Aug 2007
Posts: 1,758
Thanks: 25
Thanked 100 Times in 74 Posts
More posts.

https://www.moyermarineforum.com/for...+cylinder+wall Post # 2.

https://www.moyermarineforum.com/for...+cylinder+wall I did not do a good job clarifying the cut and paste I used in post #3.

https://www.moyermarineforum.com/for...+cylinder+wall

Dan
S/V Marian Claire

Last edited by Marian Claire; 10-16-2020 at 07:30 AM.
Reply With Quote
The Following User Says Thank You to Marian Claire For This Useful Post:
Neuse River Sailor (10-16-2020)
  #8   IP: 70.61.201.254
Old 10-16-2020, 01:10 PM
Neuse River Sailor Neuse River Sailor is offline
Senior Member
 
Join Date: Aug 2017
Posts: 20
Thanks: 5
Thanked 3 Times in 1 Post
Thanks, Joe_DB, a couple ounces of kerosene made a big difference and I was able to get most of the oil out.

Capnward, thanks, that is an encouraging note and I will talk it over with the mechanic.

Dan, thanks for the links. The second one in particular, once I found the follow-up post "Proud Rebuild", sounds very similar to my issue, so along with Capnward's post, it suggests that the water pump is a real possibility for rapid, major water ingress.

The yard is busy and probably won't be able to look at my boat for a couple of weeks, so I will update this post when I find something new.
Reply With Quote
  #9   IP: 47.54.60.150
Old 10-16-2020, 04:21 PM
Mo's Avatar
Mo Mo is online now
Afourian MVP
 
Join Date: Jun 2007
Location: Halifax NS,
Posts: 4,258
Thanks: 118
Thanked 192 Times in 135 Posts
I second a second look at the pump.

Don't under estimate the possibility of a water pump seal failure. If that engine was running perfect and you just found water in the oil, no steam out the exhaust, not missing, plugs are clean of water drops, compression?.....I'd be trying another pump on there before I'd be doing anything.

Kiskadee had a similar issue a few years ago...he though he needed an engine and was in a remote spot in BC on holiday when he noticed water in oil. Although we now live on different coasts, we both belonged to the same club here in Halifax and he's a facebook friend. Saw his post on facebook stating he needed an engine and noted the marina he had stopped at. Googled their business and called the number and talked to him. Convinced him to order a pump. He did so from Moyer, had a courier bring it and it was indeed the problem. The price of a pump saved a tear down. The pump was the problem.
__________________
Mo

"Odyssey"
1976 C&C 30 MKI

The pessimist complains about the wind.
The optimist expects it to change.
The realist adjusts the sails.
...Sir William Arthur Ward.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2020 Moyer Marine Inc.

All Rights Reserved