Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Troubleshooting

Reply
 
Thread Tools Display Modes
  #1   IP: 173.164.26.81
Old 08-07-2012, 02:43 PM
Jtinius's Avatar
Jtinius Jtinius is offline
Senior Member
 
Join Date: Aug 2012
Location: East Nashville
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Question Starter solenoid???

My Tartan 30 has been having trouble starting. When I try to start it you can hear the solenoid click but it will only turn over every once in a while. I replaced the solenoid and if anything the problem got worse. I was thinking that it could just be the switch, but, it always clicks when I turn the key. Also, if I bridge the bolts on the solenoid with a wrench it starts right up every time....

Any thoughts?
Reply With Quote
  #2   IP: 71.118.13.238
Old 08-07-2012, 03:54 PM
Dave Neptune Dave Neptune is offline
Afourian MVP, Professor Emeritus
 
Join Date: Jan 2007
Location: Lake Arrowhead Ca.
Posts: 4,324
Thanks: 505
Thanked 589 Times in 409 Posts
Exclamation Grounds

Jtinius, it's probably the grounds!! Check the battery connections and the connection from the battery to the block~a very common condition. Then clean the positive sides which are usually not the culprit.

Dave Neptune
Reply With Quote
  #3   IP: 71.118.13.238
Old 08-07-2012, 03:55 PM
Dave Neptune Dave Neptune is offline
Afourian MVP, Professor Emeritus
 
Join Date: Jan 2007
Location: Lake Arrowhead Ca.
Posts: 4,324
Thanks: 505
Thanked 589 Times in 409 Posts
Talking Oops!

Jtinius, just noticed this was your first post so a late welcome to the Afourian Forum.

Dave Neptune
Reply With Quote
  #4   IP: 199.173.225.33
Old 08-07-2012, 05:15 PM
joe_db's Avatar
joe_db joe_db is offline
 
Join Date: May 2009
Posts: 3,772
Thanks: 49
Thanked 563 Times in 414 Posts
I had this issue. The long wire run and exposed-to-the-elements switch caused erratic starter engagement. I added an extra relay near the engine and it is totally cured
Attached Images
 
Reply With Quote
  #5   IP: 193.253.220.149
Old 08-08-2012, 04:37 AM
Kelly's Avatar
Kelly Kelly is offline
Afourian MVP
 
Join Date: Oct 2004
Location: Brest, France
Posts: 663
Thanks: 0
Thanked 3 Times in 1 Post
wires or starter switch

What Dave said and +1. If you check/replace/clean the wires in this circuit, and especially the grounds, you'll more than likely solve your problem. Another possibility is the starter switch itself. In my case, recent symptoms like your own were eliminated with a new switch.
__________________
Kelly

1964 Cheoy Lee Bermuda Ketch, Wind and Atomic powered

Reply With Quote
Reply

Tags
solenoid, starter, switch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing starter solenoid jacques debauche Electrical 5 06-06-2010 01:40 PM
Possible starter ring problem? skhorleb General Maintenance 2 06-05-2010 01:12 AM
faulty solenoid? switch? connection? starter? steve f Ignition System 6 07-31-2007 03:17 PM
Starter Solenoid Install Problem gpd955 Troubleshooting 0 03-14-2007 02:48 AM


All times are GMT -4. The time now is 08:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2020 Moyer Marine Inc.

All Rights Reserved