Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Members List

Administrator Administrator is offline

MMI Webmaster

Visitor Messages

Showing Visitor Messages 11 to 20 of 39
  1. Ajax
    04-06-2015 10:55 AM
    Ajax
    Admin:

    I received an email that someone has attempted to login to my account several times with the wrong password.

    The offender's IP address is: 120.198.243.78

    Cheers,
    Rich A.
  2. pboch
    02-21-2015 12:26 PM
    pboch
    Hi,

    I'd like to post a classified for some used A4 parts, mostly would like so see them put to good use, but don't see an option to do so.

    Thanks,

    Paul
  3. Oldlaxer1
    01-30-2015 08:35 AM
    Oldlaxer1
    Thanks Bill. I've probably read half of those 87,000 posts but just started posting myself. Awesome resource!
    Thanks,
    John
  4. Administrator
    01-29-2015 11:02 PM
    Administrator
    Hi, John. For security reasons, we manually review the initial one or two posts of each new forum member before turning them loose to publish straight to the forum. It is a lot of work for us, but it sniffs out the jerks selling sex toys and fake Gucci handbags.

    As soon as I get back from dinner, I'll upgrade your status to that of a validated member and clear your first post to be visible to all. From there, you're home free.

    We have almost 87,000 posts on the forum now, and not one is spam. No members from Bangladesh either. We work hard at it.

    Enjoy the forum.

    Bill
  5. Oldlaxer1
    01-29-2015 06:15 PM
    Oldlaxer1
    I posted a reply to a message in general discussion "gas tank, just slightly off topic" and got the message that an administrator would have to approve it. did i do something wrong or is this s.o.p.? most forums I'm involved with don't require reviews of posts.
    thanks!
    John
  6. gfatula
    01-07-2015 11:36 AM
    gfatula
    Could you point Don to my question in Trouble shooting about plugs an running gool?

    Thanks,

    George
  7. sfdf0623
    11-10-2013 12:12 PM
    sfdf0623
    I'm in need of some help.
    A4 starts good when cold and runs well for about an hour, when it seems to starve for fuel. If, at that time you squeeze the ball between the tank and fuel filter/separator it seems that there is no fuel in the line. But, then, after about an hour, she starts right up/runs well for about an hour. And the cycle continues......
    I'm thinking either the ball pump is bad or the fuel tank vent is clogged. Any help/suggestions will be most appreciated....PLEASE HELP!!!!!!
  8. Ronaldo
    09-13-2013 03:54 PM
    Ronaldo
    I have a problem.

    The engine works fine but when I put it into forward gear,
    a) the engine initially only reaches a maximum of half revs
    b) after 20/30 seconds it slows & stalls
    c) reverse gear does not engage
    The sensation is one of drag; but I just recently launched the boat & the propellar shaft is free.

    Our working hypotheses is:
    a) there is a band break in the gear box which we understand stops the shaft rotating before going into reverse
    b) this band does not work properly
    c) after 20/30 seconds in forward, it heats up & binds causing the motor to stall

    We adjusted the forward & reverse several times. We noticed the upper part of the reverse mechanism moves slightly.

    If it is the band, how can it be fixed?
    Is there any other valid hypotheses?
  9. Administrator
    09-13-2013 03:42 PM
    Administrator
    Dave:

    Are you using a laptop? Does it go into hibernation if not used for a while?

    Bill
  10. Dave Neptune
    09-13-2013 02:45 PM
    Dave Neptune
    Bill just got done spending about 30 minutes writing and then all I have done disappears and a fresh page appears~***~I don't understand why. This is another of many times this has happened. Twice now in two days trying to do the same post, really frustrating. It is also why I have not been playing much on the forum. It only seems to happen on lengthier post FWIW.

    Any ideas on what I'[m doing wrong?

    Regards Dave Neptune

About Me

  • About Administrator
    Boat Name
    CHARDONNAY
    Home Port
    Rock Hall, MD
    Location
    Chestertown, MD (Langford Creek)
    Biography
    Started sailing in the 70's. I'm a longtime friend of the Moyers. Brenda is our son's godmother.
    Occupation
    Retired
    Interests
    Sailing, computers, ham radio ("W2ET")

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 01-13-2022 09:53 AM
  • Join Date: 10-06-2004

Friends

Showing Friends 1 to 1 of 1

All times are GMT -4. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2023 Moyer Marine Inc.

All Rights Reserved