Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Troubleshooting

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #33   IP: 174.30.210.166
Old 09-15-2020, 11:49 AM
roadnsky's Avatar
roadnsky roadnsky is offline
Afourian MVP
 
Join Date: Dec 2008
Location: Lake Mead, NV
Posts: 3,008
Thanks: 22
Thanked 338 Times in 241 Posts
Here's a couple of pics...
Attached Images
  
__________________
-Jerry

'Lone Ranger'

1978 RANGER 30
Reply With Quote
The Following User Says Thank You to roadnsky For This Useful Post:
TimBSmith (09-15-2020)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine won't start sailr Troubleshooting 34 10-09-2018 01:25 PM
Engine won't start, 3 cylinders no compression Brent W Troubleshooting 27 07-15-2017 01:33 PM
Sudden very ragged running problem pdecker Troubleshooting 28 09-08-2015 08:46 PM
Engine very hard to start after cleaning distributor advance mechanism TomG Troubleshooting 10 02-11-2012 05:56 PM
Engine won't start, but I'm narrowing it down. Keir Hood Troubleshooting 3 06-23-2006 09:04 AM


All times are GMT -4. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2020 Moyer Marine Inc.

All Rights Reserved