Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Fuel System

Reply
 
Thread Tools Display Modes
  #26   IP: 138.207.177.95
Old 01-11-2022, 04:17 PM
joe_db's Avatar
joe_db joe_db is offline
Afourian MVP
 
Join Date: May 2009
Posts: 4,047
Thanks: 49
Thanked 743 Times in 539 Posts
Torture Test: I started the engine a few days ago after a nice long cold-soak. I won't say it fired right up, but it did get going with no ether or other shenanigans, so the proper choke does the job
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Runs with choke only ... mostly GregH Troubleshooting 13 07-09-2019 05:30 PM
Choke Cable Problem edwardc Fuel System 19 09-08-2014 12:04 PM
Sunset cruise thwarted!- Full choke needed to run sastanley Fuel System 12 10-26-2009 10:30 AM
Engine Sputters and Coughs, and Needed Choke to Run Smooth CaptainChas Troubleshooting 9 06-30-2009 11:50 PM
Bizarre Choke Role Reversal Unregistered Troubleshooting 4 03-07-2006 08:10 AM


All times are GMT -4. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2022 Moyer Marine Inc.

All Rights Reserved