Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Cooling System

Reply
 
Thread Tools Display Modes
  #1   IP: 24.61.95.61
Old 09-09-2021, 06:30 AM
ArtJ ArtJ is online now
 
Join Date: Sep 2009
Posts: 2,053
Thanks: 145
Thanked 43 Times in 34 Posts
Engine Overheat Question

A couple of days ago while attempting to sail a narrow main harbor entrance
against strong wind and current I started the engine as well as sails up.
I ran at 1500 rpm for at least 10 minutes without realizing that the s/w input valve was in the off position. My engine is a late model direct drive with fresh water cooling newer pumps and impellers.
Due to the exhaust exiting the side I did not notice that the engine was not cooling until I saw white steam at the stern.
The boat is a Tartan 34 with new standpipe and ss exhaust well wrapped.

The temp was pegged beyond 220. I immediately went below and opened
the s/w inlet valve.
The temp dropped to 180 in a few minutes.

I listened for noises and thought I heard a low pitched thud knocking noise under load
at around 1900 rpm and above as a test, Normally I don't run engine
that high of rpm unless urgently need high speed.
with a clean bottom and calm seas can do 5-6 knots at 1500 t0 1600 rom.
What symptoms can I check for to ensure no damage occurred?
Should I replace the still working s/w impeller?
Not sure how to distinguish normal engine and prop noise from
symptoms of damage. I always maintain the engine regularly and oil was full.
Engine with Indigo prop normally becomes quite a bit noisy when rpm exceeds
1900 rpm. I am not talking about normal valve chattering.
May be no problem but would like to know what checks and noises
to watch out for .
When back on the mooring, I ran the engine in neutral at higher rpm and did not hear any noises then, maybe only when under load?

Thanks Art

Last edited by ArtJ; 09-09-2021 at 07:32 AM.
Reply With Quote
  #2   IP: 24.61.95.61
Old 09-09-2021, 07:57 AM
ArtJ ArtJ is online now
 
Join Date: Sep 2009
Posts: 2,053
Thanks: 145
Thanked 43 Times in 34 Posts
Thought I should mention, I also have a oil cooler installed with the MMI
Fresh water system
Reply With Quote
  #3   IP: 134.41.132.177
Old 09-09-2021, 09:45 AM
Mo's Avatar
Mo Mo is offline
Afourian MVP
 
Join Date: Jun 2007
Location: Halifax NS,
Posts: 4,426
Thanks: 230
Thanked 360 Times in 242 Posts
Art.

A few things you can check.
1. Check oil for water on dipstick...this might alert you to a head gasket leak.
2. The raw water pump: If you seem to be getting the same amount of water ejection as prior to the incident you impeller might be OK...I'd replace it or at the very least check it. Regarding the pump...I wonder how much the seals heated up on the shaft as well, but again, if no water in oil you should be OK...you can get water in oil from a failed inner shaft seal on the raw water pump. This generally occurs after years of use though...but something to keep an eye on.
3. Check for steam out the exhaust. This again, even if no water in oil, might indicate a head gasket leak. A bit of steam on start up on cool days, ambient cool outside temp with warm moist exhaust exiting the boat is considered normal...but keep an eye for that consistent cloud that doesn't disperse after a few feet.
4. If it sounds normal at low rpm and doesn't knock coming up in RPM I think you are fine. Watch and see what your Oil Pressure gauge is doing. Give it a rev....pressure comes up, you have bearings. No pressure increase, worn bearings...simple stuff.
5. A thumping under load....I'm thinking prop related, cavitation etc...but Id have to hear it.
6. If there is anyway you could post a video of it I'm sure a few of us could offer more suggestions.
__________________
Mo

"Odyssey"
1976 C&C 30 MKI

The pessimist complains about the wind.
The optimist expects it to change.
The realist adjusts the sails.
...Sir William Arthur Ward.

Last edited by Mo; 09-09-2021 at 09:50 AM.
Reply With Quote
The Following User Says Thank You to Mo For This Useful Post:
ArtJ (09-09-2021)
  #4   IP: 32.211.28.40
Old 09-09-2021, 10:12 AM
Al Schober's Avatar
Al Schober Al Schober is offline
Afourian MVP
 
Join Date: Jul 2009
Location: Uncasville, CT
Posts: 1,847
Thanks: 12
Thanked 432 Times in 320 Posts
In addition to Mo's suggestions, I'd also add the thermostat to your list of possibly damaged items.
Reply With Quote
The Following User Says Thank You to Al Schober For This Useful Post:
ArtJ (09-09-2021)
  #5   IP: 24.61.95.61
Old 09-09-2021, 10:31 AM
ArtJ ArtJ is online now
 
Join Date: Sep 2009
Posts: 2,053
Thanks: 145
Thanked 43 Times in 34 Posts
Thanks Mo and Al I will definitely check all these items

Art
Reply With Quote
  #6   IP: 24.61.95.61
Old 09-12-2021, 03:40 PM
ArtJ ArtJ is online now
 
Join Date: Sep 2009
Posts: 2,053
Thanks: 145
Thanked 43 Times in 34 Posts
checked all the above items today and found no apparent issues .

Engine ran well and smooth no leaks oil, collant was normal.
Ran up in neutral no issues or noises

Ran at higher RPM in gear heard a little noise at 2000 rpm Plus

I realized that the noise was more like that heard from dry shaft turning
when running engine on the hard hauled out of water

So I am thinking a dry shaft/ cutlass bearing

Just prior to this overheating I tightened the stuffing box nuts.
possible this was the cause of the noise, I checked a couple of times
and felt the shaft for drips. No drips but shaft stuffing area was wet on several tests
Ran the engne at 2/3 throttle with no noise.
Will slightly open stuffing just a little next time aboard
Will also check cutlass wear when hauled in a couple of weeks

Best Art

Last edited by ArtJ; 09-12-2021 at 06:12 PM.
Reply With Quote
  #7   IP: 73.201.68.184
Old 09-12-2021, 08:59 PM
scratchee scratchee is offline
Senior Member
 
Join Date: Feb 2020
Posts: 81
Thanks: 25
Thanked 26 Times in 16 Posts
Art, a few years ago I had a pretty serious overheating event due to a number of stupid circumstances that were totally my fault. One little piece of luck was that my cooling circuit had a transparent plastic filter that was not intended for hot water (prior owner!) After many minutes above 212 degrees, this filter ruptured and finally cured my "get-there-itis"; I dropped anchor and called for a tow.

Since then I have made many improvements to my engine, including the cooling system, but have seen no signs of heat damage. It runs better now than it ever has (at least since I've owned it). So, keep your eyes out for trouble but don't stress out and assume something was damaged.

(By the way, my recurring overheating problem was finally solved when I temporarily bypassed the heat exchanger and went to raw water cooling. I believe this flushed out debris that had been blocking the flow.)
Reply With Quote
The Following 2 Users Say Thank You to scratchee For This Useful Post:
Ando (09-12-2021), ArtJ (09-13-2021)
  #8   IP: 24.61.95.61
Old 09-14-2021, 04:47 AM
ArtJ ArtJ is online now
 
Join Date: Sep 2009
Posts: 2,053
Thanks: 145
Thanked 43 Times in 34 Posts
I suppose that bearing noise from the transmission can't be ruled out.
Not sure how to isolate that.
Will be early hauling out in a couple of weeks to do other repairs while weather
(excluding storms) is mild
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring spaghetti ndutton Electrical 35 09-07-2011 06:18 AM
Bah...almost the perfect weekend - but the engine quit sastanley Troubleshooting 149 08-23-2011 07:38 PM
Fuel-Related Engine Shutdowns Don Moyer Fuel System 32 02-18-2011 04:36 PM
Engine Dies after approx one hour Trysail Troubleshooting 4 08-07-2008 11:15 AM
New Manifold Leak, Overheat Unregistered-Catalina 30 Troubleshooting 11 06-26-2006 07:58 AM


All times are GMT -4. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2021 Moyer Marine Inc.

All Rights Reserved