Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > General Maintenance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1   IP: 98.90.28.31
Old 04-17-2010, 05:03 PM
skhorleb skhorleb is offline
Senior Member
 
Join Date: Sep 2006
Location: Spanish Fort, Alabama
Posts: 39
Thanks: 0
Thanked 2 Times in 1 Post
Possible starter ring problem?

It's been a while since I have posted anything to this forum. 'Still have my late model A4 on a 74 C&C 30...Always starts and purrs like a kitten...until recently.

Background: Recently had the starter rebuilt locally. It is a starter I purchased from M&M 3 years ago that did not disengage from the flywheel one time and had to be rebuilt....oops. After the starter rebuild and installation, I since started the engine about a dozen times without any troubles. However, the starter no longer engages with the flywheel. About once every 20 attempts it catches the flywheel and the engine turns over right away...otherwise, the starter just spins. This is not a great audio description but there is a bell-like ring as the starter barely makes contact with the flywheel. I don't want to tear up my starter or flywheel.

Other diagnostic details: The starter housing is completely flush with the engine block flange. I checked that both starter bolts to the engine block are nice and tight. My batteries are in great shape. The water pump pulley and drive shaft spin when I apply a wrench by hand, so I know the engine has not seized up. Before I reinstalled the starter I noticed the teeth on the flywheel showed no severe wear, but the wear pattern on the the flywheel teeth suggests that only the very back of the flywheel teeth made any contact with the engaged starter gear. That flywheel wear pattern has existed ever since I owned the boat.

Hmmmm...Good starter...Plenty of juice...History of minimal contact between the starter and flywheel. Is it possible that the starter ring on the flywheel has moved forward over time, now out of reach of the starter gear? I read elsewhere in this forum that sometimes can occur over time.

I hate to jump the gun and order a replacement flywheel, gasket, roll pin (and possibly studs.)

As always, thanks for any advice on how to finish diagnosing this and remedy. In the meantime, I'm forced to just sip my favorite thirst quenchers while I'm missing out on some great Gulf Coast winds and mental health.

Best Wishes,

Desperate Steve
__________________
Steve Horlebein

Last edited by skhorleb; 04-17-2010 at 05:17 PM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalina Atomic 4 No Crank Problem Resolved Don Moyer Catalina 27 01-10-2013 11:20 AM
Pertronix Install - do I have a problem with the magnetic ring ? dman535 Ignition System 3 04-22-2009 08:05 AM
Starter Solenoid Install Problem gpd955 Troubleshooting 0 03-14-2007 01:48 AM
Starter Problem Unregistered Troubleshooting 1 10-13-2004 06:28 AM


All times are GMT -4. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2021 Moyer Marine Inc.

All Rights Reserved