Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > General Interest

Reply
 
Thread Tools Display Modes
  #1   IP: 137.200.32.54
Old 07-20-2018, 11:53 AM
joe_db's Avatar
joe_db joe_db is online now
 
Join Date: May 2009
Posts: 3,184
Thanks: 40
Thanked 329 Times in 248 Posts
AIS-NAV results

Thought I would give an update on my AIS setup.
AIS unit - works fantastic I get other boats at decent ranges, sometime over 30 miles away and almost always at least 4 or 5 even with ADS-B targets.
OpenCPN on laptop - works fantastic as well.
CP180 Standard Horizon plotter at wheel - well it works, but not fantastic. The AIS implementation is pretty basic and the target symbols are not the best. It has the inescapable issue of a small screen. You either see detail or a long way, but not both. It is reliable, hardly draws any current, daylight readable, waterproof, and easily seen from the wheel, so it is doing its basic duty for sure.
Yakker Wifi link - this is questionable. It does fine with one device linked, but seems to have issues with more than one with some of them dropping connections.
iNavX on iPad - Works OK. It links to the wifi and shows AIS targets What annoys me is the Navionics app is *so much better*, but has no way to take the incoming data stream I would never suggest anyone use iNavX except AFAIK there is no choice when doing streaming data or at least no choice that doesn't cost a ton more for an I-device.
Reply With Quote
  #2   IP: 138.207.175.58
Old 07-20-2018, 01:39 PM
Administrator's Avatar
Administrator Administrator is online now
MMI Webmaster
 
Join Date: Oct 2004
Location: Chestertown, MD (Langford Creek)
Posts: 1,927
Thanks: 983
Thanked 193 Times in 96 Posts
Are you running the Yakker in UDP mode?

Bill
Reply With Quote
  #3   IP: 137.200.32.54
Old 07-20-2018, 02:21 PM
joe_db's Avatar
joe_db joe_db is online now
 
Join Date: May 2009
Posts: 3,184
Thanks: 40
Thanked 329 Times in 248 Posts
Quote:
Originally Posted by Administrator View Post
Are you running the Yakker in UDP mode?

Bill
I am. The issue isn't that, it is the access point itself doesn't always seem to deal well with multiple devices. If they all connect they all get the data.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
IR thermometer results joe_db Cooling System 17 11-28-2015 08:14 PM
timing light results joe_db General Maintenance 9 08-28-2013 12:18 PM
Vacuum Guage Test Results Rick_Powers Fuel System 32 06-18-2012 10:07 PM
paint results poll Marty Levenson The Wish List 9 05-25-2012 10:19 PM
Results of BoatU.S. Sponsored Fuel and Fiberglass Gas Tank Tests Administrator Fuel System 0 04-23-2006 10:50 PM


All times are GMT -4. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2018 Moyer Marine Inc.

All Rights Reserved