Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Ignition System

Reply
 
Thread Tools Display Modes
  #1   IP: 209.240.120.168
Old 05-25-2019, 06:33 PM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Tachometer help

Hey everyone,
Today I installed new tach i ordered from Moyer and had it working fine though a bit jumpy especially at idle. I've wired it according to the instructions as well as chatting with Don last week, white wire is to negative side of coil, black to ground, red and green to ignition switched power.

Next i installed new electronic ignition. Black to negative red to positive and now tach is not working. Its intermittently jumping between 0 and 500. Wondering what a possible solution might be? I'd like to time the engine using Thatcth and ndutton method, but really want the tach to be working...

Thanks Trevor
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #2   IP: 32.211.28.40
Old 05-25-2019, 06:50 PM
Al Schober's Avatar
Al Schober Al Schober is offline
Afourian MVP
 
Join Date: Jul 2009
Location: Uncasville, CT
Posts: 1,496
Thanks: 9
Thanked 194 Times in 164 Posts
Trevor,
My first thought is that you're dealing with corroded wiring and poor connections. Don't know your boat, but is there by chance one of those trailer connectors in there somewhere?
If you wires aren't green and the connections are good, I'll have to rethink. But that's my first guess.
Reply With Quote
  #3   IP: 209.240.120.168
Old 05-25-2019, 06:54 PM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Thanks Al, no all the wiring is brand new, and I've double checked connections. It was working fine with the old points, but not now that the EI is installed...
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #4   IP: 24.152.132.140
Old 05-25-2019, 07:12 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
Give this a read and see if it helps. You'll need to follow the links too.
http://support.pertronix.com/kb/faq.php?id=34
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
The Following User Says Thank You to ndutton For This Useful Post:
Tkenopic (05-27-2019)
  #5   IP: 205.211.96.102
Old 05-27-2019, 01:34 PM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Thanks Neil,
I did see that, though I was hoping someone here had experience with the issue. I was surprised that Petronix didn't have a more 'formal' fix. Some of those solutions look like trial and error, or a bit of a shot in the dark. I'll call Moyer this week and see if I can get some help there and report back.
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #6   IP: 24.152.132.140
Old 05-27-2019, 03:56 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
I suggest giving their diode remedy a try. Diodes are cheap.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
The Following User Says Thank You to ndutton For This Useful Post:
Tkenopic (05-27-2019)
  #7   IP: 205.211.96.102
Old 06-04-2019, 03:52 PM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Canadian Electronics Supply

Anyone in Canada, specifically Ontario have any luck ordering electronics supplies?

Specifically right now I'm trying to track down 10K ohm 1/2 watt resistor.

I've tried The Source, Canadian Tire, Ideal Supply, NAPA without any luck.

thanks,
trevor
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #8   IP: 67.201.160.41
Old 06-04-2019, 08:09 PM
BobMcD BobMcD is offline
Senior Member
 
Join Date: Apr 2010
Location: Thomasburg, Ontario. Canada
Posts: 38
Thanks: 31
Thanked 5 Times in 5 Posts
Talking

Trevor,
I see you are in Collingewood.
There is a place called Electronsonics in Markham.
Website


HTTPS://www.e-sonic.com

They have all sorts of electronics stuff.

Bob McD
Reply With Quote
The Following User Says Thank You to BobMcD For This Useful Post:
Tkenopic (06-05-2019)
  #9   IP: 24.152.132.140
Old 06-04-2019, 11:55 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
Mouser Electronics has a Canadian presence. Here is a 3 watt, 10K Ω resistor:
https://www.mouser.ca/ProductDetail/...POODbrVQ%3D%3D
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
The Following User Says Thank You to ndutton For This Useful Post:
Tkenopic (06-05-2019)
  #10   IP: 205.211.96.102
Old 06-05-2019, 10:33 AM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Thanks for the ideas guys. Nick, being new to this kind of thing, I'm wondering if wattage matters here? The petronix fix suggests 1/2 watt, that one is 3 watt, does that matter?

The resistor is going to be plan B now. Don has received a 'filtering harness' to 'remedy oscillations' from ISSPRO. He's sending that in the mail and I'll wire it up according to the instructions and report back about the progress.

Thanks,
Trevor
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #11   IP: 138.207.175.58
Old 06-05-2019, 12:08 PM
Administrator's Avatar
Administrator Administrator is online now
MMI Webmaster
 
Join Date: Oct 2004
Location: Chestertown, MD (Langford Creek)
Posts: 2,030
Thanks: 1,172
Thanked 229 Times in 123 Posts
Is this a "one-off" problem or has it been experienced/replicated by others?

Bill
Reply With Quote
  #12   IP: 24.152.132.140
Old 06-05-2019, 04:45 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
The wattage specification is a minimum. If the recommended resistor is 1/2 watt, a 3 watt resistor has capacity to spare.

I have a Plan 'C' for you:
Go to an alternator driven tach like the diesels use. That's the type I've always had with no problems.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others

Last edited by ndutton; 06-05-2019 at 05:21 PM.
Reply With Quote
The Following User Says Thank You to ndutton For This Useful Post:
Tkenopic (06-07-2019)
  #13   IP: 138.207.175.58
Old 06-06-2019, 10:49 AM
Administrator's Avatar
Administrator Administrator is online now
MMI Webmaster
 
Join Date: Oct 2004
Location: Chestertown, MD (Langford Creek)
Posts: 2,030
Thanks: 1,172
Thanked 229 Times in 123 Posts
Quote:
Originally Posted by Administrator View Post
Is this a "one-off" problem or has it been experienced/replicated by others?

Bill
If this really is a "one-off," what makes it different from other installs, and why is some additional hardware required in this case but not others?

Bill
Reply With Quote
  #14   IP: 24.152.132.140
Old 06-06-2019, 10:53 AM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
Based solely on the dialog here I think it is a known problem and the entities involved are keeping it quiet. I wouldn't think ISSPRO and Pertronics would have remedies available if it hadn't come up before.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
  #15   IP: 138.207.175.58
Old 06-06-2019, 07:18 PM
Administrator's Avatar
Administrator Administrator is online now
MMI Webmaster
 
Join Date: Oct 2004
Location: Chestertown, MD (Langford Creek)
Posts: 2,030
Thanks: 1,172
Thanked 229 Times in 123 Posts
So Isspro is providing the alleged solution? I thought it was Pertronix who had the mushy explanation and the mushy fix?

Bill
Reply With Quote
  #16   IP: 24.152.132.140
Old 06-06-2019, 07:32 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
Post #10 mentions the ISSPRO "filtering harness" sent to MMI and on its way to Trevor.

In post #4 I mentioned a Pertronix solution found on the internet.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
  #17   IP: 24.152.132.140
Old 06-06-2019, 07:34 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
Post #10 mentions the ISSPRO "filtering harness" sent to MMI and on its way to Trevor. In post #4 I mentioned a Pertronix solution found on the internet. In post #12 I offered a sure solution independent of both.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
  #18   IP: 205.211.96.101
Old 06-07-2019, 03:09 PM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Quote:
Originally Posted by Administrator View Post
If this really is a "one-off," what makes it different from other installs, and why is some additional hardware required in this case but not others?

Bill
Not sure. Tracking the package and looks like it's in customs so I won't get it in this weekend. I'll let you know once it's in, how it's working...
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #19   IP: 67.175.33.159
Old 06-10-2019, 10:10 AM
HOTFLASH HOTFLASH is online now
Senior Member
 
Join Date: Oct 2004
Location: Chicago
Posts: 203
Thanks: 27
Thanked 19 Times in 14 Posts
Question Re post #12, "Plan C" Alternator Tach

Can the ISSPRO alternator Moyer supplies be connected to the alternator?
Reply With Quote
  #20   IP: 24.152.132.140
Old 06-10-2019, 10:30 AM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,604
Thanks: 146
Thanked 1,242 Times in 830 Posts
Quote:
Can the ISSPRO alternator Moyer supplies be connected to the alternator?
I haven't seen the MMI ISSPRO tach but I think the answer to your question is probably not. Tachometers come in a few varieties of input signal: ignition pulses, alternator AC tap or an engine mounted driver and one does not cross over to another. I can't say for the driver type but the other two are typically labeled as to their input. Here is a picture of mine (alternator input) showing the label. Note that with an alternator input the tach must be calibrated to account for different pulley ratios. I just replaced my alternator and the new one has a smaller pulley so a calibration exercise had to be performed. Took about 10 minutes.

Ignition input tachometers have a switch on the back to select the number of cylinders.
Attached Images
 
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
The Following User Says Thank You to ndutton For This Useful Post:
HOTFLASH (06-10-2019)
  #21   IP: 142.46.69.232
Old 07-15-2019, 10:06 AM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
Finally got back to the boat and got the new tach installed. It works! No filtering harness, diodes, or doo-hickies required. Must have been defective all along.
Thanks for the suggestions and to Don for sending the new one.
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
  #22   IP: 138.207.175.58
Old 07-15-2019, 09:28 PM
Administrator's Avatar
Administrator Administrator is online now
MMI Webmaster
 
Join Date: Oct 2004
Location: Chestertown, MD (Langford Creek)
Posts: 2,030
Thanks: 1,172
Thanked 229 Times in 123 Posts
Simply a bad tach (Occam's Razor at work) or something more complicated than that?

Bill
Reply With Quote
  #23   IP: 142.46.69.232
Old 07-17-2019, 08:49 AM
Tkenopic's Avatar
Tkenopic Tkenopic is offline
Senior Member
 
Join Date: Aug 2016
Location: Ontario
Posts: 58
Thanks: 64
Thanked 6 Times in 4 Posts
No nothing complicated, just the bad tach. I simply installed the new one, same way i did the first one and it worked.
__________________

Trevor Kenopic
1974 C&C 30
Windmagic
Collingwood, Ontario
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Marine tach? Ajax Electrical 11 09-24-2015 12:47 PM
Tachometer reading very low krazzz Troubleshooting 4 07-08-2014 12:45 AM
Original Tachometer Wiring? sailingchance Electrical 11 05-13-2014 12:06 AM
Odd lamp behavior in tachometer kwalters Electrical 1 07-12-2010 12:11 PM
Tachometer Problem msl3v Troubleshooting 1 12-31-2009 04:35 PM


All times are GMT -4. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2019 Moyer Marine Inc.

All Rights Reserved