Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Troubleshooting

Reply
 
Thread Tools Display Modes
  #1   IP: 99.48.145.167
Old 08-13-2019, 12:13 AM
JTG1160 JTG1160 is offline
Senior Member
 
Join Date: Jul 2019
Location: St. Louis
Posts: 17
Thanks: 4
Thanked 0 Times in 0 Posts
Raw Water Intake and Temp

I have an early model A4 with no gauge for water temp, is there a kit to add one to it? Seems like the engine is running a bit hot. And is there a standard size for the raw water intake? Mine has a copper line but doesn't look very large.
Reply With Quote
  #2   IP: 24.152.132.140
Old 08-13-2019, 10:42 AM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,698
Thanks: 153
Thanked 1,297 Times in 872 Posts
https://moyermarine.com/product/issp...e-gaug_09_178/
https://moyermarine.com/product/issp...2-gaug_10_179/

The inside diameter of the hoses/pipes/tubes in and out of the pump will certainly have an effect on its performance. The typical pipe I.D. used with our raw water pumps is 3/8" nominal, hose I.D. is usually 5/8".
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
  #3   IP: 130.76.112.23
Old 08-13-2019, 02:00 PM
JTG1160 JTG1160 is offline
Senior Member
 
Join Date: Jul 2019
Location: St. Louis
Posts: 17
Thanks: 4
Thanked 0 Times in 0 Posts
Thanks Neil! Is that 5/8 ID hose usually what is connected to the thru hull fitting? Thank you for the links.

John
Reply With Quote
  #4   IP: 174.109.197.227
Old 08-13-2019, 06:45 PM
Marian Claire's Avatar
Marian Claire Marian Claire is offline
Afourian MVP
 
Join Date: Aug 2007
Posts: 1,748
Thanks: 22
Thanked 94 Times in 68 Posts
On my early model the temp sensor is installed using a T at the water exit of the manifold. http://www.moyermarineforum.com/foru...&pictureid=617
Dan
S/V Marian Claire
Reply With Quote
  #5   IP: 24.152.132.140
Old 08-13-2019, 07:47 PM
ndutton's Avatar
ndutton ndutton is offline
Afourian MVP
 
Join Date: May 2009
Location: Torrance, CA
Posts: 8,698
Thanks: 153
Thanked 1,297 Times in 872 Posts
Quote:
Originally Posted by JTG1160 View Post
Is that 5/8 ID hose usually what is connected to the thru hull fitting?
Probably. I'd consider 5/8" hose a minimum for that application. Something else to think about: if you are replumbing your cooling system, using the same hose size throughout makes spares simpler. One piece of extra hose fits everything, same with clamps. You may need to change some hose barb fittings to accomplish this.
__________________
Neil
1977 Catalina 30
San Pedro, California
prior boats 1987 Westsail 32, 1970 Catalina 22
Had my hands in a few others
Reply With Quote
The Following User Says Thank You to ndutton For This Useful Post:
Dave Neptune (08-15-2019)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Introduction/question from rhcranejr Administrator Introductions 2 03-10-2013 09:19 PM
water logged A4 breweraz Troubleshooting 18 09-13-2010 11:27 AM
water in the cylinders - engine won't start dtelep Troubleshooting 5 06-06-2007 11:18 AM
Water in Cyl Paul A Troubleshooting 2 07-18-2006 06:25 PM
Water "Batching" Jeff Cooling System 1 05-02-2005 09:52 AM


All times are GMT -4. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2019 Moyer Marine Inc.

All Rights Reserved