Return to the home page...

Go Back   Moyer Marine Atomic 4 Community - Home of the Afourians > Discussion Topics > Ignition System

Reply
 
Thread Tools Display Modes
  #1   IP: 174.192.136.21
Old 07-30-2020, 01:52 PM
pknier's Avatar
pknier pknier is offline
Senior Member
 
Join Date: Oct 2004
Location: Manitowoc, WI
Posts: 40
Thanks: 2
Thanked 1 Time in 1 Post
Where do i start?

I am out on the water and the engine cuts out.... took apart and checked the carburetor and fuel Is good. Cleaned up points they weren’t bad. Ran yesterday for 8 hours With acouple of shut downs be would start right up, then cut out after 8 hours would not restart... sat for 20 minutes ...it started but run rough in gear would draw rpms down but ran. Cleaned points and it ran well this morning ra for an hour and cut out. Was able to sail for an hour while i took carburetor apart And found nothing. Put back on started and ran for 30 minutes and cut out again. Will not start. Waiting to see it cooling off helps. BTW ..new coil last fall. Where do i look for connection and whatever that heat up and cause shut down?
Reply With Quote
  #2   IP: 165.225.38.121
Old 07-30-2020, 02:12 PM
Surcouf's Avatar
Surcouf Surcouf is offline
Senior Member
 
Join Date: May 2018
Posts: 238
Thanks: 152
Thanked 49 Times in 46 Posts
Do you have a fuel pressure gage before the carburetor? That allows to rule out all fuel issues (tanks, filter, pump, air intake etc...)
Have you tried to open the fuel tank cap when the engine slows down? (tank vent plugged)

the others MVP will likely recommend much more
__________________
Surcouf
Almost There - Catalina 27 (1979)
Reply With Quote
  #3   IP: 38.27.109.137
Old 07-30-2020, 02:34 PM
Administrator's Avatar
Administrator Administrator is online now
MMI Webmaster
 
Join Date: Oct 2004
Location: Chestertown, MD (Langford Creek)
Posts: 2,185
Thanks: 1,322
Thanked 310 Times in 169 Posts
Maybe this will help?

Bill
Reply With Quote
  #4   IP: 155.186.124.219
Old 07-30-2020, 02:35 PM
Dave Neptune Dave Neptune is offline
Afourian MVP, Professor Emeritus
 
Join Date: Jan 2007
Location: Lake Arrowhead Ca.
Posts: 4,234
Thanks: 486
Thanked 488 Times in 337 Posts
Since it restarts when cool I'd look at the coil AND the condenser as you have points. Either one can cause those symptoms. Doesn't sound fuel related from your description.

Dave Neptune
Reply With Quote
The Following User Says Thank You to Dave Neptune For This Useful Post:
Sam (07-30-2020)
  #5   IP: 174.192.136.21
Old 07-30-2020, 03:03 PM
pknier's Avatar
pknier pknier is offline
Senior Member
 
Join Date: Oct 2004
Location: Manitowoc, WI
Posts: 40
Thanks: 2
Thanked 1 Time in 1 Post
So far

Fuel cover loosened..will try new condensor and try again. Coil new last fall...one off of “the list”.
Reply With Quote
  #6   IP: 174.192.136.21
Old 07-30-2020, 04:20 PM
pknier's Avatar
pknier pknier is offline
Senior Member
 
Join Date: Oct 2004
Location: Manitowoc, WI
Posts: 40
Thanks: 2
Thanked 1 Time in 1 Post
No joy

Put different condenser and coil in And no luck
Reply With Quote
  #7   IP: 47.142.137.42
Old 07-30-2020, 05:25 PM
JOHN COOKSON JOHN COOKSON is offline
Afourian MVP, Professor Emeritus
 
Join Date: Nov 2008
Posts: 3,207
Thanks: 39
Thanked 615 Times in 461 Posts
ONE MORE POSSIBILITY

Wiring\switch.
Bypass the boat's wiring by running wire from the big cable connection on the back of the starter to the coil +. Or run a wire from the battery to coil + and see if the shutdowns go away.
Do not leave this wire connected and hot for more than a minute or two when the engine is not running or the coil will be fried.

Even though this problem sounds ignition related let's confirm by pulling the big wire out of the center of the distributor and holding it near the engine and check for spark while turning the engine the engine with the starter.* Do this immediately after a shutdown\no start before the problem cools off and starts working again.

* A remote start switch will facilitate this.

ex TRUE GRIT

Edit: Sometimes the insulation on the wire from coil - to the points gets worn away where the wire enters the distributor. Have a look see. These kind of problems will drive one nut-so. Been down this road.

Last edited by JOHN COOKSON; 07-30-2020 at 05:41 PM.
Reply With Quote
The Following 2 Users Say Thank You to JOHN COOKSON For This Useful Post:
Dave Neptune (07-30-2020), Sam (07-30-2020)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Won't start at all now! SailingReckless Troubleshooting 16 09-29-2019 09:51 PM
Spring Start Up - Won't Start Tkenopic Troubleshooting 12 05-07-2017 10:08 AM
Engine will not start Dali007 Troubleshooting 13 08-23-2014 12:52 PM
Enginge won't start, need ideas to try Esgbradford Troubleshooting 33 07-02-2012 09:55 PM
Engine won't start and I'm at my wits-end ChicagoNewport27 Troubleshooting 64 07-23-2011 12:47 AM


All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


Universal® is a registered trademark of Westerbeke Corporation

Copyright © 2004-2020 Moyer Marine Inc.

All Rights Reserved