View Single Post
  #17   IP: 166.170.5.57
Old 10-14-2017, 10:47 PM
rsanghera rsanghera is offline
Frequent Contributor
 
Join Date: Oct 2017
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
The saga continues...

New fuel in a gerry can. Disconnected the fuel line into the fuel pump, drained the bowl through the drain plug. Got the new fuel piped into the pump, and then drained a bit of the new stuff out the bottom of the bowl as well. -> no starting. Got a pop, but didn't catch.

After cranking for a while, I do get fuel back into the carb.

I pulled the plugs... they're wet with fuel. I went with Chef Neptune's baked plugs again. That kept them dry for a bit, but still no starting. All was with brand new fuel.

I checked the choke again, and all seems to be good there as well.

Per others' recommendations here, I rechecked timing. I feel the compression on #1, get the pin vertical, then looked at the rotor... pointing dead nuts away from the block. I'll lool for other methods to find TDC just to make sure I doing it correctly, but seems to be good.

Pulled the plugs and am getting spark, but they get wet quickly. Was thinking that the fuel mix is too rich, so I backed out the idle mixture screw about 4 turns... probably about 6 turns out now. Still now firing and the plugs still seem to be wet.

I like the thought above of disconnecting the fuel line and spraying small amounts of fuel... but where am I spraying the fuel?

Could something else be going on here with the stuck valve on #4 that could cause this reaction??

I took a celebratory beer down today thinking I'd have it solved with the new fuel, but I had to drink it in shame at the end of daylight instead. Sigh.

Appreciate the advice so far.

RICK
Reply With Quote